Fireworks - Provider Outage

Incident Report for Cursor

Resolved

Fireworks have now resolved the issue with DeepSeek v3, and functionality should now be restored.
Posted Apr 05, 2025 - 13:51 UTC

Monitoring

Due to ongoing issues with Fireworks, the DeepSeek v3 model is currently unavailable in Cursor.
As soon as the issue is resolved on their end, services will return to normal.
You can monitor the status here: https://status.fireworks.ai/
Posted Apr 05, 2025 - 12:10 UTC