Investigating service degradation — Cloud Agents

Incident Report for Cursor

Resolved

This incident has been resolved.
Posted Jul 17, 2026 - 00:15 UTC

Update

We are continuing to investigate this issue. Cloud Agents may fail to run properly because of an upstream Github incident: https://www.githubstatus.com/incidents/gxycch3076xk
Posted Jul 16, 2026 - 22:54 UTC

Investigating

We are investigating a service degradation affecting Cloud Agents.
Posted Jul 16, 2026 - 22:33 UTC
This incident affected: Cloud Agents.