Investigating service degradation of the Auto model

Incident Report for Cursor

Resolved

This incident has been resolved.
Posted Jun 16, 2026 - 13:38 UTC

Investigating

We are investigating a service degradation affecting the 'Auto' routing model
Posted Jun 16, 2026 - 13:04 UTC
This incident affected: IDE.