Elevated error rate on BugBot and Background Agents

Incident Report for Cursor

Resolved

This incident has been resolved.
Posted Oct 22, 2025 - 16:23 UTC

Monitoring

Features that rely on the Github API, such as Background Agents and BugBot, may have reduced availability because of a Github outage: https://www.githubstatus.com/
Posted Oct 22, 2025 - 14:36 UTC
This incident affected: Website (User Dashboard (cursor.com)), Background Agent (Infrastructure), and GitHub Integrations (PR Indexing, BugBot).