Fast Request Upgrades Unavailable
Incident Report for Cursor
Resolved
This incident has been resolved.
Posted Nov 19, 2024 - 07:45 UTC
Investigating
We are investigating an issue preventing customers from upgrading Fast Request limits. Our engineering team is actively working on implementing a fix.
Posted Nov 18, 2024 - 17:54 UTC
This incident affected: Settings Web Portal.