Investigating service degradation — Grok Bot

Incident Report for Cursor

Investigating

We are investigating a service degradation affecting Grok Bot. Users may experience degraded performance or bots that don't respond.
Posted Sep 16, 2026 - 14:27 UTC
This incident affects: Grok Bot.