Investigating service degradation

Incident Report for Cursor

Monitoring

A fix has been implemented and we are monitoring for service restoration.
Posted Aug 17, 2026 - 10:11 UTC

Investigating

We are investigating a service degradation for requests that use Grok 4.6 (non-fast).
Users may experience slowness and high error rates. Other models are unaffected.
Posted Aug 17, 2026 - 09:32 UTC
This incident affects: Automations, CLI, Cloud Agents, cursor.com, and IDE.