Bugbot and Cloud Agents Degraded

Incident Report for Cursor

Resolved

This incident has been resolved.
Posted Feb 25, 2026 - 00:01 UTC

Identified

Due to heavy traffic, we are experiencing rate limits in our integration with Github. We are working on mitigations.
Posted Feb 24, 2026 - 23:16 UTC

Investigating

We are investigating this issue.
Posted Feb 24, 2026 - 22:21 UTC