Claude Models Stopping Early

Incident Report for Cursor

Resolved

This incident has been resolved.
Posted Jul 17, 2025 - 06:55 UTC

Identified

We are working with providers to deploy a fix.
Posted Jul 17, 2025 - 05:03 UTC

Investigating

We are investigating this issue.
Posted Jul 17, 2025 - 04:43 UTC