Infra Degraded

Incident Report for Cursor

Resolved

This incident has been resolved.
Posted Jan 24, 2025 - 05:53 UTC

Investigating

We're currently investigating an infrastructure issue affecting all services.
Posted Jan 24, 2025 - 05:12 UTC
This incident affected: Cursor App (Chat - Agent & Custom Modes, Tab, Codebase Indexing).