Investigating service degradation — IDE

Incident Report for Cursor

Resolved

This incident has been resolved. Fable 5 and Opus 5 inference has returned to normal.
Posted Jul 30, 2026 - 09:48 UTC

Update

Opus 5 has recovered, we are still monitoring Fable 5. Some users may continue to see failed requests.
Posted Jul 30, 2026 - 09:38 UTC

Investigating

Investigating elevated errors for Fable 5 and Opus 5. Some users may see failed or retried requests. The provider has posted an incident and we are monitoring recovery. https://status.claude.com/
Posted Jul 30, 2026 - 08:57 UTC
This incident affected: IDE.