Investigating service degradation — Automations, Cloud Agents, and IDE

Incident Report for Cursor

Update

We are currently investigating this issue. We will provide updates as more information becomes available.
Posted Aug 11, 2026 - 18:13 UTC

Update

This service degradation is affecting Claude Fable 5 as well.
Posted Aug 11, 2026 - 17:35 UTC

Investigating

We are investigating a service degradation affecting Automations, Cloud Agents, and IDE. Affected agent surfaces: Composer, Claude Fable 5
Posted Aug 11, 2026 - 17:22 UTC
This incident affects: Automations, Cloud Agents, and IDE.