Elevated errors across many models on Anthropic

Incident Report for Cursor

Update

This is resolved now
Posted Jun 16, 2026 - 18:11 UTC

Investigating

We are investigating elevated errors across many models on Anthropic
Posted Jun 16, 2026 - 18:00 UTC
This incident affects: Automations, CLI, Cloud Agents, and IDE.