Background Agents degraded

Incident Report for Cursor

Resolved

This incident has been resolved.
Posted Aug 26, 2025 - 01:40 UTC

Update

We are continuing to investigate this issue.
Posted Aug 26, 2025 - 00:44 UTC

Investigating

We are investigating issues creating background agents.
Posted Aug 25, 2025 - 21:23 UTC
This incident affected: Background Agent (Infrastructure).