Degraded Performance for Anthropic Models

Incident Report for Cursor

Resolved

This incident has been resolved.
Posted Jul 07, 2026 - 22:25 UTC

Investigating

We are investigating a service degradation for Anthropic models: https://status.claude.com/
Posted Jul 07, 2026 - 21:12 UTC
This incident affected: Automations, CLI, Cloud Agents, and IDE.