Elevated Error Rate for Anthropic Models

Incident Report for Cursor

Resolved

This incident has been resolved.
Posted Apr 29, 2026 - 18:29 UTC

Monitoring

We have implemented a fix and are monitoring recovery
Posted Apr 29, 2026 - 18:27 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 29, 2026 - 18:25 UTC

Investigating

We are investigating a service degradation.
Posted Apr 29, 2026 - 18:10 UTC
This incident affected: Automations, CLI, Cloud Agents, and IDE.