Investigating service degradation — Automations, Cloud Agents, and IDE

Incident Report for Cursor

Investigating

All systems and components are operating as expected, but due to a service outage for one of our model providers, agent surfaces using Anthropic Models Claude Mythos 5, Claude Fable 5, and Claude Sonnet 5 may run into issues.
Posted Aug 13, 2026 - 14:46 UTC
This incident affects: Automations, Cloud Agents, and IDE.