Cursor Tab - Partial Outage
Incident Report for Cursor
Resolved
Tab is now returning back to full functionality.
For any further issues, please post on forum.cursor.com.
Posted Jan 29, 2025 - 14:24 UTC
Identified
We are aware of some degraded performance in Cursor's Tab feature.
The cause has been identified, and a fix is in progress.
Posted Jan 29, 2025 - 14:06 UTC
This incident affected: Tab.