Issues connecting with Github

Incident Report for Cursor

Resolved

This incident has been resolved.
Posted Sep 17, 2025 - 18:30 UTC

Investigating

We are currently investigating high error rates with background agents connections to GitHub. Listing repos, creating PRs, and other GitHub functionality is impacted.
Posted Sep 17, 2025 - 18:06 UTC