Investigating service degradation — IDE

Incident Report for Cursor

Resolved

This incident has been resolved.
Posted Jul 27, 2026 - 09:50 UTC

Investigating

We're Investigating an issue with requests to Opus causing degraded behaviour.
Posted Jul 27, 2026 - 09:48 UTC
This incident affected: IDE.