Anthropic Down

Incident Report for Cursor

Resolved

This incident has been resolved.
Posted Mar 14, 2025 - 22:15 UTC

Update

We are continuing to investigate this issue.
Posted Mar 14, 2025 - 22:12 UTC

Investigating

Anthropic is experiencing downtime: https://status.anthropic.com/incidents/qtxnlg9yrwqv
Posted Mar 14, 2025 - 22:05 UTC
This incident affected: Cursor App (Chat).