We're Investigating an issue with requests to Fable causing degraded behaviour

Incident Report for Cursor

Resolved

This incident has been resolved.
Posted Jul 23, 2026 - 16:36 UTC

Investigating

We are investigating a service degradation affecting Fable model requests
Posted Jul 23, 2026 - 15:56 UTC
This incident affected: IDE.