Investigating service degradation — IDE

Incident Report for Cursor

Resolved

This incident has been resolved. GPT-5.4 was temporarily slightly degraded.
Posted Jul 28, 2026 - 10:19 UTC

Investigating

We are investigating a service degradation affecting GPT models in IDE.
Posted Jul 28, 2026 - 09:07 UTC
This incident affected: IDE.