Login Degraded

Incident Report for Cursor

Resolved

This incident has been resolved.
Posted Jul 16, 2025 - 21:10 UTC

Identified

Login functionality is currently degraded due to an ongoing outage with our identity provider.
We’re actively working with their team to restore full service as quickly as possible.

https://status.workos.com/incidents/nq59pqv5z2d2
Posted Jul 16, 2025 - 21:05 UTC

Investigating

We are investigating reports of user's being unable to authenticate into Cursor / cursor.com.
Posted Jul 16, 2025 - 20:58 UTC