Investigating service degradation

Incident Report for Cursor

Resolved

This incident has been resolved.
Posted Jul 06, 2026 - 11:02 UTC

Update

We are continuing to investigate the issue.
Posted Jul 06, 2026 - 10:40 UTC

Investigating

We are investigating increased latencies, with high errors for GLM 5.2.
Posted Jul 06, 2026 - 09:29 UTC
This incident affected: Bugbot.