The system has remained stable, and all functionality remains fully restored.
Posted Jun 29, 2025 - 10:18 UTC
Update
A mitigation has been applied, and Background Agents should now be fully accessible. The team continues to monitor our infrastructure to ensure the services remain stable.
Posted Jun 29, 2025 - 08:55 UTC
Monitoring
Mitigations are currently being implemented, and we hope to restore full service to Background Agents shortly.
Posted Jun 29, 2025 - 08:40 UTC
Update
The team is investigating the issue, and has identified the cause of the degradation.
Posted Jun 29, 2025 - 08:17 UTC
Investigating
Due to ongoing degradation of our infrastructure, recently created Background Agents may be temporarily inaccessible. We are working quickly to resolve this, and will provide updates as a fix is implemented.
Posted Jun 29, 2025 - 08:11 UTC
This incident affected: Background Agent (Infrastructure).