Extension Store - Anysphere Extensions Inaccessible

Incident Report for Cursor

Resolved

The issue is now resolved and Anysphere-published extensions are available in-app again.
Posted Jun 30, 2025 - 12:07 UTC

Investigating

Extensions published by Anysphere, such as Remote SSH and language-specific extensions, are currently unavailable within Cursor.
The team is investigating the cause of this issue and is working to restore normal access shortly.
Posted Jun 30, 2025 - 11:09 UTC
This incident affected: Cursor App (Extension Marketplace).