Service Degradation - GitHub Integrations

Incident Report for Cursor

Resolved

This incident has been resolved.
Posted Oct 09, 2025 - 18:31 UTC

Identified

GitHub is currently experiencing an outage.
As a result, features that rely on GitHub (Bugbot, Background Agents) may be experiencing intermittent downtime.

https://www.githubstatus.com
Posted Oct 09, 2025 - 15:14 UTC

Investigating

We are investigating this issue.
Posted Oct 09, 2025 - 15:13 UTC