Investigating service degradation — Cloud Agents & Automations

Incident Report for Cursor

Identified

The root cause has been identified and a fix is being implemented.
Posted Aug 05, 2026 - 16:51 UTC

Investigating

We are investigating a service degradation affecting Cloud Agents and Automations.
Posted Aug 05, 2026 - 16:27 UTC
This incident affects: Automations, Bugbot, and Cloud Agents.