Investigating Anthropic degradation

Incident Report for Cursor

Identified

The root cause has been identified and a fix is being implemented.
Posted Jul 17, 2026 - 07:17 UTC

Investigating

Some Anthropic models are degraded. More information can be found here: https://status.claude.com/incidents/7gpjd8n56rlq
Posted Jul 17, 2026 - 07:17 UTC
This incident affects: Automations, CLI, Cloud Agents, and IDE.