Cloud Agents degradation due to third-party outage

Incident Report for Cursor

Resolved

This incident has been resolved.
Posted Feb 09, 2026 - 20:23 UTC

Investigating

Some Cloud Agents may fail to launch as a result of a Github outage.
Other Cloud Agents features related to Github are also impacted.

You can follow the upstream status page at https://www.githubstatus.com/incidents/lcw3tg2f6zsd
Posted Feb 09, 2026 - 19:05 UTC