Authentication Systems Degraded

Incident Report for Cursor

Resolved

This incident has been resolved.
Posted Feb 24, 2026 - 11:47 UTC

Monitoring

We have identified an issue with our authentication systems and have implemented mitigations.
Our systems are currently recovering and we expect normal service to resume shortly.
Posted Feb 24, 2026 - 11:41 UTC

Investigating

We have identified an issue with our authentication systems.
The team is investigating, and an update will be issued shortly.
Posted Feb 24, 2026 - 09:59 UTC