Investigating service degradation — Automations

Incident Report for Cursor

Resolved

This incident has been resolved.
Posted Jun 22, 2026 - 04:53 UTC

Update

We are currently investigating this issue. We will provide updates as more information becomes available.
Posted Jun 22, 2026 - 04:52 UTC

Investigating

We are investigating a service degradation affecting creating automations.
Posted Jun 22, 2026 - 04:44 UTC
This incident affected: Automations.