Investigating service degradation

Incident Report for Cursor

Resolved

This incident has been resolved.
Posted Aug 12, 2026 - 05:29 UTC

Investigating

We are investigating degraded performance for requests that use Claude Fable. Users may see failed or retried requests in Automations, Cloud Agents, the CLI, and the IDE when Claude Fable is used. Other models are unaffected.
Posted Aug 12, 2026 - 05:08 UTC
This incident affected: Automations, CLI, Cloud Agents, and IDE.