Investigating service degradation

Incident Report for Cursor

Resolved

This incident has been resolved. Mythos 5, Fable 5, Opus 5 and Sonnet 5 inference has returned to normal.
Posted Aug 05, 2026 - 14:36 UTC

Update

We are investigating an issue related to Anthropic models. More information: https://status.claude.com/incidents/f6gkkq6txl7z
Posted Aug 05, 2026 - 10:23 UTC

Investigating

We are investigating a service degradation for Anthropic models.
Posted Aug 05, 2026 - 08:01 UTC
This incident affected: Automations, CLI, Cloud Agents, and IDE.