GitHub degradation affecting some Cursor services — Automations, Cloud Agents, Codebase

Incident Report for Cursor

Update

We are currently investigating this issue. We will provide updates as more information becomes available.
Posted Aug 17, 2026 - 15:25 UTC

Investigating

We are investigating a service degradation affecting Automations, Cloud Agents, Review Agents and Codebase related to a GitHub degradation reported in GitHub's status page: https://www.githubstatus.com/
Posted Aug 17, 2026 - 14:34 UTC
This incident affects: Automations, Review Agents, Cloud Agents, and Origin.