Degraded Performance for Auto

Incident Report for Cursor

Resolved

This incident has been resolved.
Posted May 09, 2026 - 00:22 UTC

Update

A fix has been implemented and we are monitoring for service restoration.
Posted May 09, 2026 - 00:06 UTC

Monitoring

A fix has been implemented and we are monitoring for service restoration.
Posted May 09, 2026 - 00:00 UTC

Investigating

We are investigating a service degradation with the Auto model option
Posted May 08, 2026 - 23:55 UTC
This incident affected: Automations, CLI, Cloud Agents, and IDE.