Degraded Performance for Anthropic Models

Incident Report for Cursor

Resolved

This incident has been resolved.
Posted May 18, 2026 - 22:26 UTC

Update

We are currently investigating this issue. We will provide updates as more information becomes available.
Posted May 18, 2026 - 22:13 UTC

Investigating

We are investigating a service degradation.
Posted May 18, 2026 - 22:00 UTC
This incident affected: Automations, CLI, Cloud Agents, and IDE.