Elevated errors for Claude Opus 5

Incident Report for Cursor

Identified

Some users may continue to experience intermittent errors with Claude Opus 5 and Fable 5. Anthropic is working on a fix, and we are continuing to monitor the issue. More information: status.claude.com
Posted Aug 24, 2026 - 06:53 UTC

Investigating

An upstream Anthropic issue is causing elevated errors for Claude Opus 5 and Fable 5 requests. Some users may experience errors or failed Agent turns. We're monitoring recovery and will provide updates.
Posted Aug 24, 2026 - 05:38 UTC
This incident affects: Automations, CLI, Cloud Agents, and IDE.