Elevated errors affecting Anthropic models

Incident Report for Cursor

Identified

Anthropic has identified an issue causing elevated errors across Claude models and is working on a fix. Please see https://status.claude.com/ for provider updates.
Posted Jul 29, 2026 - 20:38 UTC

Investigating

We are investigating elevated errors affecting Anthropic models. Please see https://status.claude.com/ for more details.
Posted Jul 29, 2026 - 19:58 UTC
This incident affects: IDE.