Service degradation for Opus 4.6 and Opus 4.7

Incident Report for Cursor

Resolved

This incident has been resolved.
Posted May 15, 2026 - 01:43 UTC

Monitoring

Partial recovery observed
Posted May 15, 2026 - 00:53 UTC

Investigating

We are seeing high error rates from the provider
Posted May 15, 2026 - 00:25 UTC
This incident affected: CLI, Cloud Agents, and IDE.