Investigating service degradation — cursor.com and IDE

Incident Report for Cursor

Resolved

This incident has been resolved. Sign-in to Cursor has returned to normal operation.
Posted Aug 27, 2026 - 19:38 UTC

Monitoring

A fix has been implemented and we are monitoring for service restoration.
Posted Aug 27, 2026 - 19:35 UTC

Investigating

We are investigating a service degradation affecting sign-in to Cursor.
Posted Aug 27, 2026 - 19:31 UTC
This incident affected: cursor.com and IDE.