Reduced Availability of OpenAI Models

Incident Report for Cursor

Resolved

This incident has been resolved.
Posted Jul 17, 2025 - 11:06 UTC

Monitoring

A fix has been implemented and we are monitoring.
Posted Jul 17, 2025 - 11:04 UTC

Identified

The issue has been identified as an upstream outage with OpenAI (https://status.openai.com/). We are working with them on restoring service as soon as possible.
Posted Jul 17, 2025 - 10:48 UTC

Investigating

We are investigating this issue.
Posted Jul 17, 2025 - 10:46 UTC