Investigating service degradation — Automations

Incident Report for Cursor

Resolved

This incident has been resolved.
Posted Aug 24, 2026 - 16:33 UTC

Monitoring

We are seeing improvements and will continue monitoring for service restoration.
Posted Aug 24, 2026 - 16:23 UTC

Investigating

We are investigating a service degradation affecting Automations.
Posted Aug 24, 2026 - 16:04 UTC
This incident affected: Automations.