Background Agents Service Degradation

Incident Report for Cursor

Resolved

This incident has been resolved.
Posted Jul 25, 2025 - 16:16 UTC

Monitoring

The issue has been identified, and a fix has been implemented. We will continue to monitor for further issues.
Posted Jul 25, 2025 - 14:47 UTC

Investigating

We are currently investigating an issue causing Background Agents not to start up correctly.
Posted Jul 25, 2025 - 14:15 UTC