Anthropic elevated errors

Incident Report for Cursor

Resolved

This incident has been resolved.
Posted Jul 21, 2026 - 18:53 UTC

Investigating

We are investigating and observing a service degradation from several Anthropic models.

https://status.claude.com/
Posted Jul 21, 2026 - 15:52 UTC
This incident affected: IDE.