OpenAI Models are Experiencing an Outage

Incident Report for Cursor

Resolved

OpenAI have confirmed the incident is resolved, and OpenAI models are restored to full availability within Cursor.
Posted Jun 24, 2025 - 20:46 UTC

Monitoring

Model availability is recovering within Cursor, and the team is continuing to monitor the stability while we await the OpenAI incident to be resolved.

https://status.openai.com/incidents/01JYHS81RRRWYZMC4NK3GRYRQK
Posted Jun 24, 2025 - 20:41 UTC

Investigating

Due to an ongoing service degradation with OpenAI, we are seeing reduced availability for those models.
Once OpenAI resolves the issue, model functionality will be restored automatically within Cursor.

https://status.openai.com/incidents/01JYHS81RRRWYZMC4NK3GRYRQK
Posted Jun 24, 2025 - 20:13 UTC
This incident affected: Cursor App (Chat - Agent & Custom Modes).