Anthropic Service Degradation

Incident Report for Cursor

Resolved

This incident has been resolved.
Posted Sep 10, 2025 - 19:23 UTC

Update

Anthropic is currently experiencing a service degradation across its API.
Partial recovery is observed, with continued monitoring for full resolution.
https://status.anthropic.com/incidents/k6gkm2b8cjk9
Posted Sep 10, 2025 - 16:38 UTC

Monitoring

Anthropic is currently experiencing service degradation.
Issues within Cursor are expected to resolve once Anthropic's services are fully restored.
https://status.anthropic.com/incidents/k6gkm2b8cjk9
Posted Sep 10, 2025 - 16:28 UTC

Investigating

We are seeing service degradation when querying Anthropic models.
Posted Sep 10, 2025 - 16:18 UTC
This incident affected: Cursor App (Chat - Agent & Custom Modes).