Investigating service degradation — Cloud Agents, CLI, and IDE

Incident Report for Cursor

Resolved

This incident has been resolved.
Posted May 06, 2026 - 18:23 UTC

Investigating

We are investigating a service degradation affecting Cloud Agents, CLI, and IDE. Affected agent surfaces: Anthropic models.
Posted May 06, 2026 - 15:33 UTC
This incident affected: CLI, Cloud Agents, and IDE.