"Degraded Performance for Anthropic Models"

Incident Report for Cursor

Resolved

This incident has been resolved.
Posted Feb 04, 2026 - 17:21 UTC

Investigating

We are investigating this issue.
Posted Feb 04, 2026 - 16:41 UTC